Punkbuster Problems

Monday 16 October 2006 - 06:20:14 Category: Enemy Territory Posted by  Nail 6
From Splatter Ladder:
From Splatter Ladder:

Since the new punkbuster release 1.279 many of you have had problems connecting to several servers. The cause of this is an outdated PBNS.DAT which comes from the previous version and is not automatically updated, because one is now less than ever possible to connect to that server. Not until you have been connected the actual Punk Buster software is loaded if there is a difference between client and server. If you connect to servers which are running the last PB Update and the client is running an old version, the PBNS.DAT avoids an GUID authentification (awaiting gamestate) because of operating with outdated data for the masterserver. (new: 192.246.40.62 - pbguidauth.idsoftware.com)

Solution

* 1. download pbsetup.exe from www.evenbalance.com/index.php?page=pbsetup.php
* 2. delete or rename the old pb-directory and create a new one in which you copy the downloaded file.
* 3. start pbsetup.exe, follow the instructions and download a completely new pb-software.
* 4. connect to an updated server, like this one, and you will receive a new PBNS.DAT from that server.
* 5. done!


Download-Link for pbsetup.exe: http://www.evenbalance.com/index.php?page=pbsetup.php

Tags

None

About the Author

Nail

Nail

Improvise, Adapt, Overcome



This news item is from Wolfenstein: Enemy Territory
http://enemy-territory.com/news.php?extend.996