Forums

  • Nail
    Admin

    yes, since June 19
    et ver 2.60
    etpro 3.2.0
  • TheHaTTa
    Level 1

    I use GTK Radian 1.4.0 and everything is comeing along nicely but i have a few problems with running the map on my server.

    My only problems so far is that after i compile my map into a pk3 format and try to play it on my server the server comes up with an error stating there are no Multi-player spawn points and a second error stating there is no info for the limbo camara.

    1.I have 10 blue and 10 red spawn points for players in my map already how do i make the server reconize them?
    2.What do i need to do for the Limbo Camara_info?

    So far this is the only thing the server is complaining about and my guess to why it won't run the map.

    Oh, i almost forgot sometimes is says it can not exec map.cfg. What is that?
  • DMaster_et
    Level 1

    Hi!

    One day i entered in a server which was spanish, than when i restartes my own etit was all in spanish affcourse the sounds and everything werte still in english. I´d to change it to english again, if u have the answer pls send me by mail in et (DMaster_et) or by normal mail (@).
    bye... :grr:
  • Tue Jul 19 2005, 02:39pm
      
    Z-Man
    Level 8

    Hi!

    One day i entered in a server which was spanish, than when i restartes my own etit was all in spanish affcourse the sounds and everything werte still in english. I´d to change it to english again, if u have the answer pls send me by mail in et (DMaster_et) or by normal mail (@).
    bye... :grr:

    How about I point you ...

    And to what Gotenks says ...
  • linkie32
    Level 1

    hy
    my problem is i can't connect to any IP and servers don't show on the list when i type in an IP : i type in the connect to IP box 195.4.17.142 there shows up the screen "awaiting" connection.....? and it stands there for a long while
    i don't understand it or it lays to me
    (sorry for my bad english but i am from belgiun)
  • Sat Jul 23 2005, 11:34am
      

    Hi, sometimeswhen I am playing et the game freezes and I have to restart my computer? Maybe I am paranoid but I some times believe that this is a malicious way of telling me that I am not wanted on that serve? Does this happen to anyone else and what other problems could it be?? confused
  • Sat Jul 23 2005, 12:13pm
      
    Gotenks
    Level 9

    temperature issues with video card
    temperature issues with processor
    driver issue
    library corruption (dll's) this is generally caused by other programs overwriting a dll that is older/different then the one et uses
    something else working while ET is working and using 100% of your cpu/memmory
  • Sat Jul 23 2005, 03:31pm
      

    Thank you very much Gotenks, I will look into it! smile
  • extaza
    Level 1

    after 2 min that i'm playing , its going out and write me "server disconnect - you have been kicked via punkbuster (for 0 minutes)". can somebody tell me why its happen?
    i tried to write in the console : "pb_security 0" and it not help. i tried too install from new the game but it also not help frown.
    can some body tell me what is the problem and what i have to do?
    thanks. :wink:
  • Sat Jul 23 2005, 07:02pm
      
    Gotenks
    Level 9

    loosing key packets means your connection is loosing information... don't use wireless interent, if your not it's probably your connection
Moderator(s): EasyRider, Nail, Warning!Mika

Welcome


Username or Email:

Password:




[ ]
[ ]
[ ]