• etplayer22
    Level 1

    The whosgaming server doesn't work for me. When I enter the IP of the server ( it will endlessly attempt to connect to the server - which never does. I have been a player at whosgaming for almost 2-3 years, I don't know why the server is not working for me now. The whosgaming site does not work for me either. I suspect if the site doesn't function, then I can't enter their gaming server. However, I've seen people playing in the server and the maps are circulating as usual.

    To try and fix the issue, I've reinstalled the game, updated to 2.60 (then to 2.60b). However, this didn't resolve the problem and I still cannot enter the server.

    Thanks for any help.
  • Sun Apr 18 2010, 02:44am
    Sun Apr 18 2010, 02:45am  

    site works fine for me, but it's a redirect, as for the server, updating punkbuster should work
    you may have to reinstall the etpub client first though
  • etplayer22
    Level 1

    Hey Nail, thanks for your response.

    I followed your suggestion but with no success. I fear that my IP is blocked from their site for a reason that I don't know of. I come to the conclusion because the site works fine for others, except for me. Is there an alternative to contacting the admins at whosgaming?
  • Syphilis
    Level 1

    I play on whosgaming daily with no problems at all. As for the website, it does work, sort of...

    I registered on the website nearly 3 weeks ago and have not yet received authorization email!!

    If you pm me your email address, I will pass it to one of the server admins so he can contact you.
  • Mon Apr 26 2010, 10:31pm
    Mon Apr 26 2010, 11:01pm  
    Level 1

    Theres something fishy going on with my game. It's not only Whosgaming now, it's [ N e X u S ] ET - 03 - [ETPro 3.2.6] server, as well.

    I first called it quits with Whosgaming and tried Nexus. I first entered the server with an error message that read something about "Underprivileged O/S". Eventually I went to the game's icon properties and checkmarked "Run as Admin". The same error message did not appear, but a different one did, nonetheless. This error message read "Game Integrity 20006" - something like that. I solved this issue by updating PunkBuster via PBSetup.exe. After all of this mess, I entered the server and no error message stopped me from connecting, but the game froze (the players were idly moving; however, everyone was motionless). I re-entered the server again and I saw that I could no longer connect. Similarly, I'm back to my position where I could not connect to Whosgaming.

    What in the world is going on? I just want to play a simple game of ET.

    Note: I did patch 2.60 before re-patching it with 2.60b.

    EDIT: Nevermind what I said earlier. After entering Nexus a second time after 2-3 hours, it connects properly with no problems. I'll play here for a moment until the Whosgaming issue is resolved one of these days.
  • Mon Apr 26 2010, 11:29pm
    Level 1

    What does console say? If it's anything to do with punkbuster I suggest running pbsetup.exe in your pb folder. Find it with google.

    If that fails then go for the complete uninstall - reinstall of ET.
Moderator(s): EasyRider, Nail, Warning!Mika


Username or Email:


[ ]
[ ]
[ ]