Forums

  • Fatal Damage
    Level 1

    Hi, I downloaded ET for mac the other day. It installed fine, but when i tried connecting to servers it wouldn't let me.

    The error message it came up with was that it as looking for Mac etpro 2.60b but i had 2.60. so i downloaded the 2.60b patch. After this happened, I managed to connect to a few servers. However, PB would kick me after a matter of seconds. I have no idea why.
    I downloaded an updated version of PB, and also one for mac, but to no avail.

    The most recent error message I got was:

    PB GUID: UNKN

    Does anyone know what this means?
    I have no idea why I can't connect to any servers and play and it's quite irritating.

    Any help would be most appreciated.
  • Warning!Mika
    Admin

    Hi

    this is a known Punkbnuster issue for Linux and Mac gamers.
    Since the second last PB-update many players using Mac or linux are getting this error.

    1 thing that helped me was to make a copy of my etkey in both etmain folders (in the library folder and in the installation path of ET or for linux in the ./etwolf/etmain and in its installation path.
Moderator(s): EasyRider, Nail, Warning!Mika

Welcome


Username or Email:

Password:




[ ]
[ ]
[ ]